UI Outage
Incident Report for Workspace One Intelligence
Resolved
A fix has been deployed to all production environments.
Posted 3 months ago. Aug 01, 2019 - 00:15 PDT
Identified
Some customers may be experiencing issues viewing and managing reports and dashboards in the Intelligence Console. A fix has been identified and is being tested.
Posted 3 months ago. Jul 31, 2019 - 10:30 PDT
This incident affected: Australia Data Center (Console Access), DE Data Center (Console Access), APAC Data Center (Console Access), Canada Data Center (Console Access), EMEA Data Center (Console Access), Sandbox Data Center (Console Access), and US Data Center (Console Access).