Delays in Rule Automations Processing
Incident Report for Workspace ONE Intelligence
Resolved
The service has caught up with all ingested data and is operating normally.
Posted Feb 19, 2020 - 21:36 PST
Monitoring
We are currently experiencing an issue that is preventing Automations from processing rules on incoming data in the NA1 region. Additionally, if you are using any historical dashboards, you may not see all of your expected data. Dashboards and Reports using snapshot data and timeseries events will continue to work normally.

We are in the process of recovering and catching up to the stream of events. Thanks for your patience.
Posted Feb 19, 2020 - 15:02 PST
This incident affected: Workspace ONE Intelligence US Data Center (Data Ingest).